Fundamental Website Setup Links

Use Our RSS Feed

XML Feed

Support Open Source Software

Hi, Thank you for coming to AWSOM.org. We appreciate you visiting and hope you can support us in our efforts with free and open source software.


AWSOM plugins Compatible With WordPress 2.2

May 11th, 2007 by harknell

I have conducted some preliminary testing with WordPress 2.2 release candidate 1 and so far there does not appear to be any compatibility issues with any of the AWSOM plugins for WordPress. The release of this next version of WordPress should be soon, and with any new major version number release there’s always the possibility that older plugins might not work properly. I would strongly suggest that anyone with a WordPress site test out the new version on a local or test system first before updating your live site. At the very least you can be sure that my stuff will work :)

Posted in AWSOM News, Wordpress Plugins | Comments Off on AWSOM plugins Compatible With WordPress 2.2

Comments are closed.