Fundamental Website Setup Links

Use Our RSS Feed

XML Feed

Support Open Source Software

Hi, Thank you for coming to AWSOM.org. We appreciate you visiting and hope you can support us in our efforts with free and open source software.


awsom-news-announcement-updated-to-1-4-6-wordpress-2-7-compatible
AWSOM News Announcement updated to 1.4.6, WordPress 2.7 compatible

December 12th, 2008 by harknell

Hi Everyone, I’ve just updated the AWSOM News Announcement plugin to be WordPress 2.7 compatible. Please replace your current Plugin Files with the new version available from the AWSOM.org website. The biggest change is the new location for Managing your News Announcements–this is now under the “Posts” section of the Admin menu. This is now true for all versions of WordPress.

Please let me know if you run into any problems with the Plugin for any version of WordPress.

Posted in AWSOM News, Critical!, Software Updates, Website Administration, Wordpress Plugins | 5 Comments »

5 Responses to “AWSOM News Announcement updated to 1.4.6, WordPress 2.7 compatible”

  1. Mark Vanderberg says:

    Why does wordpress plug-in updates confuse AWSOM Archive 1.4.1 with AWSOM News Announcement 1.4.6

    It shows an update available for AWSOM Archive but the version number is 1.4.6. If I automatically updated it, it installs AWSOM News Announcement 1.4.6

  2. harknell says:

    This is part of the reason I don’t like the auto upgrade systems in the new WordPRess. Something at the Subversion system at WordPress.org is screwed up and is putting out this mistake, and I can’t do anything about it. I’ve tried contacting someone but never got a response. So please just ignore these notices and always get your files from here at AWSOM.org for any updates.

  3. Li-An says:

    It is not compatible with 2.6.3 (the News are shown but it’s impossible to edit them).

  4. harknell says:

    D’oh! Backward compatibility broken. Ugh, new version up today for this. Thanks for reporting the issue Li-An.

  5. Li-An says:

    It’s OK. The new version works fine :-)