Fundamental Website Setup Links

Use Our RSS Feed

XML Feed

Support Open Source Development



WordPress 2.5.1 released, major security fix required

April 26th, 2008 by harknell

WordPress 2.5.1 has been released, and all 2.5 users should immediately upgrade to the new version. There is apparently some kind of security vulnerability fix in the new version, so this is a critical upgrade for all users. I suspect it’s probably related to the ongoing series of issues that are causing spam attacks on older versions of WordPress, so this is a pretty big reason to be constantly on the lookout for irregular things occurring on your sites and make sure you always have the most updated versions of plugins and such installed.

So far it looks like all of the AWSOM plugins are unaffected by the upgrade and still work properly. If you encounter any issues though please let me know.

Posted in AWSOM News, Critical!, Security, Software Updates, Website Administration | No Comments »

Leave a Reply

You must be logged in to post a comment.